Need help! Installation problems :(

View previous topic View next topic Go down

dalexxx101

Newbie


Posts : 1
Points : 3
Reputation : 0
Join date : 2012-04-04

Need help! Installation problems :( Empty Need help! Installation problems :(

Post by dalexxx101 on Sun Aug 19, 2012 2:31 am

Hi, so I've downloaded all the 5 files and extracted them like the folder said but during the extraction errors occurred such as:
D.ChaosMS v112.part3.rar:CRC failed in Maplestory\Mercedes/avi. The file is corrupt.
D.ChaosMS v112.part3.rar: Unexpected end of archive
D.ChaosMS v112.part3 (1).rar: You need to start extraction from a previous volume to unpack Maplestory\Mercedes/avi.
D.ChaosMS v112.part4 (1).rar: The required volume is absent
D.ChaosMS v112.part3 (1).rar: CRC failed in Maplestory\Mob.wz. The file is corrupt

I would get these errors when I am extraction and every time I hit close the extraction would be finish but when I run D.ChaosMS It loads me into maplestory v116 ?!?!? And When I run Maplestory.exe(as Admin) I would get:

Themida:
An internal exception occurred (Address: 0x777feabd) Please, contact support@oreans.com. Thank you!


Please help me! Quick replies would be great! Thanks!
Windows 7 Home Premium
Winrar 64 Bit

Back to top Go down

unknownd77

Ultimate Member

unknownd77
Ultimate Member

Posts : 245
Points : 272
Reputation : -1
Join date : 2011-11-29
Age : 22
Location : Above you.

Need help! Installation problems :( Empty Re: Need help! Installation problems :(

Post by unknownd77 on Sun Aug 19, 2012 2:44 am

1st of all, this is the wrong section.
2nd of all, did you turn off your antivirus?
if you did, download the new client fix that is stickied

if it didn't help, check the FAQ in the D.ChaosMS error reports section.

_________________
The one who removes a mountain begins by carying away small stones.
Need help! Installation problems :( Iaza17558447008000
Thank you,вαкα●ηєкσ●¢нιι
Spoiler:
Need help! Installation problems :( 2ufvhqd

Steam: Unknownd77
EMS IGN: Unknownd77
Elsword: Blademaster: Unknownd77

Back to top Go down

RayStormX

Video contest winner

RayStormX
Video contest winner

Posts : 1970
Points : 2246
Reputation : 132
Join date : 2011-10-05
Age : 28
Location : California

Need help! Installation problems :( Empty Re: Need help! Installation problems :(

Post by RayStormX on Sun Aug 19, 2012 3:56 am

Make sure your parts are named appropriately. If part one is named dchaosmmsv112part1, the one should be dchaosmmsv112part2, not dchaosmmsv112part2(1).

_________________
GM!RayStormX   &  Zweihander
Status:: Offline indefinitely
If you have been unfairly banned, PM me and I'll help you the best I can.

Back to top Go down

Sponsored content




Need help! Installation problems :( Empty Re: Need help! Installation problems :(

Post by Sponsored content

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum